Answer
Visitor
akiep
Posts: 2
Registered: ‎02-04-2013
CmdUpdate Failed install: HydraTS\HbHydraTS, getlasterror:0x2

Problem:

On Monday, March 25, 2012 the server worked fine.  Tuesday, March 26, 2013 the following problem occurred.

I cannot connect to vSpace server number 3 from the Remote Workstation using the L-300.  The connection screen blinks twice then recycles back to the server choice screen.  The Remote Workstation can ping the server and the server can ping the Remote Workstation.  I have two other vSpace servers to which I can connect. 

 

All users are listed as users and remote users.  Of course, from the server I can login as any of the users.

I am using the latest software and Windows server 2008 R2.

I uninstalled vSpace and tried reinstalled it following your earlier directions. 

The following errors occurred:

CmdUpdate Failed install:  HydraTS\HbHydraTS,getlasterror:0x2

Failed Install:HTSATRAN.sys

Installing Drivers.Error:0

HOST COMPUTER:

ByteSpeed Server, 64 bit

2.60 GHZ, 16 GB Memory, 600 GB Hard Drive

 

SOFTWARE ENVIRONMENT:

Windows Server 2008 R2 with current updates

McAfee Anti-Virus

Current Software for L300 and FW update (VER 6.6.2.3)

 

NETWORK ENVIRONMENT:

Using Local and Novell for storage

Remote stations 11 L-300 using a Cisco Catalyst 3560 PoE-24 Switch with fiber to router

Six Printers are connected to the network but only 2 are used with vServers

Other Answers: 1
Frequent Contributor
cmclaird
Posts: 234
Registered: ‎12-06-2012
Answered

I just had a customer who had this problem, it was resolved by a combination of a few different things:

After getting the error, the following steps were taken:

uninstall AV

turn off firewall

Logging in as a local admin

Deleting the vspace folder created in program files

Rebooting, deleting the vspace folder in program files (if you could not delete it before)

 

Try the install again.

I am not sure which of the above steps resolved the issue, hopefully this will help narrow it down for folks. If anyone narrows it down further, please share that info. Thanks!

 

Chris

Chris McLaird | Solutions Engineer
FireFly Computers
Sales@fireflycomputers.com
866-950-8868